Blog

Get connected with us

Development and Support for Joomla 1.5

Written by Denis Dulici on Thursday, 06 December 2012. Posted in Miwisoft, Joomla . Hits: 5011

Development and Support for Joomla 1.5
Hi guys,

As you may know, Joomla has stopped the support for Joomla 1.5 in September 2012. So we as Mijosoft had to make a decision about our development and support status for Joomla 1.5 and after an intensive communication with other Joomla players we decided to:

1) Drop the development from January 2013
2) Continue the support until an unknown date

We will put all of our extensions under an intensive test for Joomla 1.5 until January 2013, fix any possible issue and then freeze the development.

You will still be able to download the latest Joomla 1.5 package of all of our extensions even after 2013 but no further development will be applied to them.

Nevertheless, we'll continue providing support to our members that have already installed our extensions to their Joomla 1.5 sites. However, we strongly recommend you to updgrade to Joomla 2.5 if you care about your site and want to keep it secure and updated.

This does also mean that all of our new components will be compatible only with Joomla 2.5 and/or higher versions.

Feel free to share your thoughts about this decision.

Cheers!

About the Author

Denis Dulici

Denis Dulici

Denis joined the World Wide Web in 2006 with SMF forum and continued with Joomla and WordPress. Due to his education, his all job was to write and maintain code. His professional field is PHP & MySQL but due to his job & education he also masters XML, Java and C# languages.

Denis is a citizen of Albania, bachelor of Marmara University Technology Engineering, Senior PHP Developer, founder of Miwisoft, married and father of a teenyweeny girl.

Comments

Add comment

Security code
Refresh